You are here

ubuntu

    Installing CLI 5 on Ubuntu Precise

    http://communities.vmware.com/community/vmtn/server/vsphere/automationto...

    Download the vCLI 5.0 from the link above. It will require for you to log in. Get the version that is appropriate for
    your operating system (32 or 64 bit)

    Install the folllowing dependencies:

    sudo apt-get install libxml-libxml-perl libclass-methodmaker-perl libcrypt-ssleay-perl perl-doc

    Check the md5sum to ensure that you're download matches.


    Subscribe to RSS - ubuntu